Delphi 2005 Update2当てたら...

Delphi 2005 Update2導入したら、設計時パッケージを使ってるコンポーネントをコンパイルする時に、以下のようなエラーがでるようになってしまいました。

[致命的エラー] BlackCat.Vcl.JDBGrids.dpk(39): E2225 自動再構築されないパッケージ 'Borland.VclRtl' を再構築する必要があります

Update2でJDBGridが使ってる下位のコンポーネントのバグ修正が行われていると思うので、再コンパイルしてアップし直そうかと思ったんですが。

しばらく先になりそうです。

あ、DBGridもパッチ前後で比較しておかないと...

DBGrid 比較しましたけど変わってない.良かったのか悪かったのか...
とりあえず、Win32版だけアップしておくかな...

□関連記事

コメント (0件)


くろねこ研究所
http://www.blackcatlab.com/article.php/050423_installed_delphi2005_update2